Android4.0.3のバージョンのスマートフォンでは楽

Writer: admin Type: 友人関係の悩み Date: 2019-03-07 00:00
Android4.0.3のバージョンのスマートフォンでは楽天のフリマアプリのラクマは利用できないのでしょうか?二、三ヶ月前までは問題なくラクマを利用できていたのですが、突然、ラクマのアップデートを促す表示が現れ、それを行わないと取引やその他のページに移行できなくなりました。そして知恵袋で知恵をいただいて一度アンインストールして新たにログインしようとしたのですが、ログインができず、売上金の申請などもできなくなってしまいました。最近ではラクマに関するページを開こうとすると(安全な接続を確立できませんでした)(ページが見つかりませんでした)など表示が出てアクセスできません。GooglePlayStoreでラクマのアップデートを行いたくても(お使いの端末はこのバージョンには対応していません)と出て無理です。新しいスマホに買い換えるしかないのでしょうか?ラクマに問い合わせたくてもアクセスできず困ってます。どなたかお知恵をおかしください。よろしくお願いいたします。共感した0###Androidはサポート期間が原則2年で、古いものはWindowsの古いものと同様に見放されます。すでに昨年の時点でAndroid4.3以前のものは見放されていることがはっきりしており、セキュリティの点からもあまり古いものは使用されないほうがいいです。時々は新しいスマホに更新しないといけないということですね。買い替えは高いスマホでなくてもいいので、なるべく新しい機種にするのがいいです。ナイス0
###最新のAndroidは8.0です。先月あたりから8.0のスマホがでてきていますね。ただアプリのほうが最新Androidに追いついていないということもたまにありますが、それについては順次対応していくはずなので少し経てば大丈夫でしょう。
###この回答は投票によってベストアンサーに選ばれました!###楽天フリマアプリ「ラクマ」が利用できるのは、Androidのバージョンが4.1以上の端末です。yazakipark602さんが使っている端末は、Androidのバージョンが4.0.3なので利用できません。使用している端末が4.1以上にバージョンアップ、できないのであれば買い替えるしかないでしょう。【Android】2.3.3 – 2.3.7(Gingerbread) 4.0.3 – 4.0.4(Ice Cream Sandwich) ↑[利用不可][利用可] ↓4.1、4.2、4.3(Jelly Bean)4.4(KitKat)5.0、5.1(Lollipop)6.0(Marshmallow)7.0、7.1(Nougat)8.0、8.1(Oreo)楽天フリマアプリ「ラクマ」は2017年12月19日に、アップデートが行われています。ナイス0

 

TAG